PaaS maintenance in LU-BI1
Incident Report for
Gandi.net
Update
We are continuing to investigate this issue.
Posted
Sep
10
,
2026
-
12:55
UTC
Investigating
We will be undergoing a maintenance on PaaS platform in LU-BI1.
You can encounter temporary timeout or 500 errors on your instance
Posted
Sep
10
,
2026
-
12:54
UTC
This incident affects: Hosting (Simple Hosting LU-BI1).
×
Subscribe to Incident
Subscribe to updates for
PaaS maintenance in LU-BI1
via . You'll receive .