Simple Hosting Compute hosts maintenance

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 16:24 UTC

Identified

We have to reboot some of our webhosting compute nodes.
Some instances may have a few minutes of unavailability in the coming hours.
Posted Dec 08, 2025 - 13:57 UTC
This incident affected: Hosting (Simple Hosting FR-SD6).