DDoS on going on sd6 PaaS

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 17:10 UTC

Identified

We are working to mitigate the issue
Posted Dec 18, 2025 - 13:57 UTC
This incident affected: Hosting (Simple Hosting FR-SD6).