Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2025 - 08:25 UTC
Scheduled
We need to replace a faulty linecard on one of our nexus7000 in Bissen. No major impact is expected as the workload is dual attached to either 2 linecards or 2 different chassis.
Posted Sep 09, 2025 - 08:22 UTC
This scheduled maintenance affected: Hosting (Simple Hosting LU-BI1) and Network.